<!doctype html>
<html xml:lang="en-US" lang="en-US" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
	    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Alberta Magazines Conference &#038; Awards 2018 | March 8 &#038; 9 | Calgary | mediamag blog</title><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mediamag blog &raquo; Feed" href="http://mediamag.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="mediamag blog &raquo; Comments Feed" href="http://mediamag.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="mediamag blog &raquo; Alberta Magazines Conference &#038; Awards 2018 | March 8 &#038; 9 | Calgary Comments Feed" href="http://bit.ly/2DDfAO5/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mediamag.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rok_widget_grid_css-css'  href='http://mediamag.ca/wp-content/plugins/wp_rokgallery/templates/widget/grid/grid.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='rok_widget_style_css-css'  href='http://mediamag.ca/wp-content/plugins/wp_rokgallery/templates/widget/grid/light/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_sps_styles-css'  href='http://mediamag.ca/wp-content/plugins/juiz-social-post-sharer/css/juiz-social-post-sharer-5.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://mediamag.ca/wp-content/plugins/social-media-widget/social_widget.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://mediamag.ca/wp-content/tablepress-combined.min.css?ver=4' type='text/css' media='all' />
<link rel='stylesheet' id='grid-responsive58-css'  href='http://mediamag.ca/wp-content/plugins/gantry/css/grid-responsive.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='grid-responsive471-css'  href='http://mediamag.ca/wp-content/themes/rt_cerulean_wp/css/grid-responsive.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap705-css'  href='http://mediamag.ca/wp-content/themes/rt_cerulean_wp/css-compiled/bootstrap.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='master-e165630418b3e13f957bd74b82ca67f0390-css'  href='http://mediamag.ca/wp-content/themes/rt_cerulean_wp/css-compiled/master-e165630418b3e13f957bd74b82ca67f0.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='mediaqueries419-css'  href='http://mediamag.ca/wp-content/themes/rt_cerulean_wp/css-compiled/mediaqueries.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='style456-css'  href='http://mediamag.ca/wp-content/themes/rt_cerulean_wp/style.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mediamag.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mediamag.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-20534248-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://mediamag.ca/wp-content/plugins/wp_rokgallery/assets/js/mootools.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://mediamag.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mediamag.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mediamag.ca/wp-content/plugins/bitly/js/bitly-client.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://mediamag.ca/wp-content/themes/rt_cerulean_wp/js/rokmediaqueries.js?ver=4.1.11'></script>
<link rel='https://api.w.org/' href='http://mediamag.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mediamag.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mediamag.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alberta Book &#8211; Firestorm: How Wildfire Will Shape Our Future' href='http://bit.ly/2DDiWjQ' />
<meta name="generator" content="WordPress 4.9.2" />
<link rel="canonical" href="http://bit.ly/2DDfAO5" />
<link rel='shortlink' href='http://mediamag.ca/?p=13282' />
<link rel="alternate" type="application/json+oembed" href="http://mediamag.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbit.ly%2F2DDfAO5" />
<link rel="alternate" type="text/xml+oembed" href="http://mediamag.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbit.ly%2F2DDfAO5&#038;format=xml" />
<link rel='shortcut icon' href='http://mediamag.ca/favicon.ico' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Alberta Magazines Conference &#038; Awards 2018 | March 8 &#038; 9 | Calgary" />
<meta property="og:url" content="http://bit.ly/2DDfAO5" />
<meta property="og:description" content="On March 8 &amp; 9, join the Alberta Magazine Publishers Association at the Carriage House Inn in Calgary for two days of sessions, panel discussions and keynote presentations by industry leaders a…" />
<meta property="article:published_time" content="2018-01-22T18:31:36+00:00" />
<meta property="article:modified_time" content="2018-01-24T18:31:52+00:00" />
<meta property="og:site_name" content="mediamag blog" />
<meta property="og:image" content="http://mediamag.ca/wp-content/uploads/2018/01/AMPA-speakers.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="298" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mediamagdotca" />
<meta property="bitly:url" content="http://bit.ly/2DDfAO5" /> 
	<style type="text/css">
		<!--
a, ul.menu li .separator {color:;}#rt-logo {background: url(http://mediamag.ca/wp-content/uploads/2017/12/magca_logo-250.png) 50% 0 no-repeat !important;}
#rt-logo {width: 250px;height: 250px;}
#rt-bg-image {background: url(http://mediamag.ca/wp-content/uploads/2018/01/Blog.jpg) 50% 0 no-repeat;}
#rt-bg-image {position: absolute;max-width: 100%;width: 1250px;height: 300px;top: 0;}
@media screen and (max-width: 780px) {
.blog .post-content{display: none;}
}

.rt-footer-bg2 #rt-bottom, .rt-footer-bg2 #rt-footer {
    display: none;
}

		-->
	</style>
	<script type="text/javascript">//<![CDATA[
window.addEvent('domready', function() {
				var switcher = document.id('gantry-viewswitcher');
				if (switcher) {
					switcher.addEvent('click', function(e) {
						e.stop();
						if ('0' == '0') document.id('gantry-viewswitcher').addClass('off');
						else $('gantry-viewswitcher').removeClass('off');
						Cookie.write('cerulean-unknown-switcher', '0');
						window.location.reload();
					});
				}
		
});	//]]></script>
</head>
<body  class="post-template-default single single-post postid-13282 single-format-standard logo-type-custom main-bg-bluered main-accent2-redcolor font-family-cerulean font-size-is-default layout-mode-responsive col12">
	<div class="rt-bg"><div class="rt-bg2">
		<div class="rt-top-section rt-dark">
			<div class="rt-container">
			    			    <header id="rt-top-surround">
										<div id="rt-top" >
						<div class="rt-container">
							
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="gantry_logo-2" class="widget widget_gantry_logo rt-block logo-block">
			<a href="http://mediamag.ca" id="rt-logo"></a>
		</div>
		</div>							<div class="clear"></div>
						</div>
					</div>
															<div id="rt-bg-image">
					</div>
																								</header>
				
				<div class="clear"></div>
			</div>
		</div>
				<div id="rt-transition">
			<div class="rt-container main-surround">
								<div class="rt-body-straight"><div class="left-top-pointer"></div><div class="right-top-pointer"></div></div>
								<div id="rt-mainbody-surround">
					<div class="gf-menu-device-container"></div>
					<div class="rt-container">
																																							    					<div id="rt-main" class="mb8-sa4">
			<div class="rt-grid-8">
	
								<div id="rt-content-top">
					
		
																						
		
				<div class="rt-grid-8 rt-alpha rt-omega">
					<div id="text-39" class="widget widget_text box3 rt-block">
			<div class="module-surround">
							<div class="module-title">
					<h2 class="title">
					Alberta media news, events, awards &#038; personalities					</h2>
				</div>
								<div class="module-content">
							<div class="textwidget"></div>
						</div>
					
			</div>
						<div class="rt-box3-btm"></div>
					</div>
		</div>				</div>
										
								<div class="rt-block">
					<div id="rt-mainbody">
						<div class="component-content">
							

	<div class="item-page">
		
		
			
						
			
			
				
								
			<div class="post-13282 post type-post status-publish format-standard hentry category-alberta-media-events category-magazines-in-alberta" id="post-13282">

				
				
					<h2>
													<a href="http://bit.ly/2DDfAO5" title="Alberta Magazines Conference &#038; Awards 2018 | March 8 &#038; 9 | Calgary">Alberta Magazines Conference &#038; Awards 2018 | March 8 &#038; 9 | Calgary</a>
											</h2>

				
				
				
								
					<dl class="article-info">

													
						
							
						
						
						
						
						
							<dd class="create"> Monday, 22 January 2018 11:31</dd>

						
						
						
						
						
											
						
						
						
						
						
					</dl>
				
				
				
							
				
										
				
				<div class="post-content">
						
					
<div class="juiz_sps_links  counters_both juiz_sps_displayed_both">
<p class="screen-reader-text juiz_sps_maybe_hidden_text">Share the post "Alberta Magazines Conference &#038; Awards 2018 | March 8 &#038; 9 | Calgary"</p>

	<ul class="juiz_sps_links_list juiz_sps_hide_name"><li class="juiz_sps_item juiz_sps_link_facebook"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2DDfAO5"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2DDfAO5', 'Facebook');" rel="nofollow" target="_blank" title="Share this article on Facebook"><span class="juiz_sps_icon jsps-facebook"></span><span class="juiz_sps_network_name">Facebook</span></a></li><li class="juiz_sps_item juiz_sps_link_twitter"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://twitter.com/intent/tweet?source=webclient&amp;original_referer=http://bit.ly/2DDfAO5&amp;text=Alberta%20Magazines%20Conference%20%26%20Awards%202018%20%7C%20March%208%20%26%209%20%7C%20Calgary&amp;url=http://bit.ly/2DDfAO5&amp;related=mediamagdotca&amp;via=mediamagdotca"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/intent/tweet?source=webclient&amp;original_referer=http://bit.ly/2DDfAO5&amp;text=Alberta%20Magazines%20Conference%20%26%20Awards%202018%20%7C%20March%208%20%26%209%20%7C%20Calgary&amp;url=http://bit.ly/2DDfAO5&amp;related=mediamagdotca&amp;via=mediamagdotca', 'Twitter');" rel="nofollow" target="_blank" title="Share this article on Twitter"><span class="juiz_sps_icon jsps-twitter"></span><span class="juiz_sps_network_name">Twitter</span></a></li><li class="juiz_sps_item juiz_sps_link_google"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://plus.google.com/share?url=http://bit.ly/2DDfAO5"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://bit.ly/2DDfAO5', 'Google+');" rel="nofollow" target="_blank" title="Share this article on Google+"><span class="juiz_sps_icon jsps-google"></span><span class="juiz_sps_network_name">Google+</span></a></li><li class="juiz_sps_item juiz_sps_link_pinterest"><a href="javascript:void((function(){var%20e=document.createElement(&#039;script&#039;);e.setAttribute(&#039;type&#039;,&#039;text/javascript&#039;);e.setAttribute(&#039;charset&#039;,&#039;UTF-8&#039;);e.setAttribute(&#039;src&#039;,&#039;//assets.pinterest.com/js/pinmarklet.js?r=&#039;+Math.random()*99999999);document.body.appendChild(e)})());" rel="nofollow" title="Share an image of this article on Pinterest"><span class="juiz_sps_icon jsps-pinterest"></span><span class="juiz_sps_network_name">Pinterest</span></a></li><li class="juiz_sps_item juiz_sps_link_linkedin"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=JuizSocialPostSharer&amp;title=Alberta%20Magazines%20Conference%20%26%20Awards%202018%20%7C%20March%208%20%26%209%20%7C%20Calgary&amp;url=http://bit.ly/2DDfAO5"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=JuizSocialPostSharer&amp;title=Alberta%20Magazines%20Conference%20%26%20Awards%202018%20%7C%20March%208%20%26%209%20%7C%20Calgary&amp;url=http://bit.ly/2DDfAO5', 'LinkedIn');" rel="nofollow" target="_blank" title="Share this article on LinkedIn"><span class="juiz_sps_icon jsps-linkedin"></span><span class="juiz_sps_network_name">LinkedIn</span></a></li><li class="juiz_sps_item juiz_sps_link_mail"><a href="mailto:?subject=Visit this link find on http://mediamag.ca&amp;body=Hi, I found this information for you : &quot;Alberta Magazines Conference &#038; Awards 2018 | March 8 &#038; 9 | Calgary&quot;! This is the direct link: http://bit.ly/2DDfAO5 Have a nice day :)" rel="nofollow" target="_blank" title="Share this article with a friend (email)"><span class="juiz_sps_icon jsps-mail"></span><span class="juiz_sps_network_name">E-mail</span></a></li></ul>
	</div>

<p><a href="http://mediamag.ca/2018/01/22/alberta-magazines-conference-awards-2018-march-8-9-calgary/ampa150/" rel="attachment wp-att-13284"><img class="alignleft size-full wp-image-13284" src="http://mediamag.ca/wp-content/uploads/2018/01/AMPA150.jpg" alt="AMPA150" width="150" height="150" /></a>On March 8 &amp; 9, join the Alberta Magazine Publishers Association at the Carriage House Inn in Calgary for two days of sessions, panel discussions and keynote presentations by industry leaders and innovators. Now in its 23rd year, the conference has become an industry institution and an incomparable opportunity for professional growth – both for publishing hopefuls and old hands.<span id="more-13282"></span></p>
<div class="leftside">
<p>For more than 20 years, the Alberta Magazines Conference has hosted visionaries and innovators from some of the world’s leading media brands, including <em>The New Yorker</em>, <em>Bon Appetit</em>, <em>California Sunday</em>, <em>Food52</em>, <em>GQ</em>, <em>Lucky Peach</em>, <em>Bloomberg Businessweek</em>, the <em>Walrus</em>, <em>WIRED</em>, <em>Popular Mechanics</em>, <em>Field &amp; Stream</em>, <em>Report on Business</em>, <em>Canadian Living</em>, <em>This Magazine</em>, and <em>Cottage Life</em>.</p>
</div>
<div class="rightside">
<p>The Alberta Magazines Conference is an opportunity to expand your knowledge and learn new skills in management, editorial, digital media, design, marketing, production and advertising sales.</p>
<p>AMPA is pleased to welcome 2018’s stellar roster of speakers to Western Canada. Find out why these visionaries and experienced publishing professionals have succeeded, where they’ve struggled and what they’ve learned.</p>
<p><a href="http://mediamag.ca/2018/01/22/alberta-magazines-conference-awards-2018-march-8-9-calgary/ampa-speakers/" rel="attachment wp-att-13283"><img class="aligncenter size-full wp-image-13283" src="http://mediamag.ca/wp-content/uploads/2018/01/AMPA-speakers.png" alt="AMPA-speakers" width="600" height="298" srcset="http://mediamag.ca/wp-content/uploads/2018/01/AMPA-speakers.png 600w, http://mediamag.ca/wp-content/uploads/2018/01/AMPA-speakers-300x149.png 300w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
</div>
<p style="text-align: center;"><strong>Jeremy Leslie</strong>, magCulture Studio UK<br />
<strong>Kate Lesniak</strong>, publisher, BitchMedia<br />
<strong>Amy Shellenbaum</strong>, online director, <em>Popular Science</em><br />
<strong>Penny Caldwell</strong>, former <em>Cottage Life</em> editor and publisher<br />
<strong>Melanie Deziel</strong>, branded content consultant and speaker<br />
<strong>Chris Baylis</strong>, president, The Sponsorship Collective<br />
<strong>Anthony Licata</strong>, editorial director, Bonnier Lifestyle<br />
<strong>Todd Hirsch</strong>, chief economist, ATB Financial<br />
<strong>Brinda Luckoo</strong>, president, Inovva by Equisoft<br />
<strong>Mark Marhorsky</strong>, creative director, <em>Texas Highways</em><br />
<strong>Paddy Harrington</strong>, founder, Frontier<br />
<strong>Louis Delone</strong>, president, Whippoorwill Advisors<br />
<strong>Devra Ferst</strong>, freelance writer and former editor at <em>Tasting Table</em> and <em>Eater</em></p>
<p>The largest event of its kind in Western Canada, the Alberta Magazines Conference continues to deliver big ideas, deep insights and endless possibilities in all aspects of magazine publishing (digital media, editorial, circulation, management, ad sales, design and production) in addition to networking opportunities with colleagues and industry partners.</p>
<p>Stay informed and get motivated at the 23rd annual Alberta Magazines Conference, a learning and networking event for magazine media professionals.</p>
<p>Early bird registration deadline: Thursday, February 15, 2018<br />
Final registration deadline: Thursday, March 1, 2018</p>
<p>See more information and register at: <a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/http://conference.albertamagazines.com"  onclick="__gaTracker('send', 'event', 'outbound-article', 'http://conference.albertamagazines.com', 'http://conference.albertamagazines.com');" target="_blank" rel="noopener">http://conference.albertamagazines.com</a></p>
<h3>About the Alberta Magazine Publishers Association</h3>
<p>The Alberta Magazine Publishers Association (AMPA) sustains a healthy magazine industry by serving the people who publish, create, print and distribute a uniquely Albertan view of the world. We’re a classroom, a forum, a newsletter, an advocate and a united voice for magazine publishers in the province. We support Alberta magazines though promotion,, advancement and practical programs that foster professional development and industry growth. <a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/http://albertamagazines.com"  onclick="__gaTracker('send', 'event', 'outbound-article', 'http://albertamagazines.com', 'http://albertamagazines.com');" target="_blank" rel="noopener">http://albertamagazines.com</a></p>

<div class="juiz_sps_links  counters_both juiz_sps_displayed_both">
<p class="screen-reader-text juiz_sps_maybe_hidden_text">Share the post "Alberta Magazines Conference &#038; Awards 2018 | March 8 &#038; 9 | Calgary"</p>

	<ul class="juiz_sps_links_list juiz_sps_hide_name"><li class="juiz_sps_item juiz_sps_link_facebook"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2DDfAO5"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2DDfAO5', 'Facebook');" rel="nofollow" target="_blank" title="Share this article on Facebook"><span class="juiz_sps_icon jsps-facebook"></span><span class="juiz_sps_network_name">Facebook</span></a></li><li class="juiz_sps_item juiz_sps_link_twitter"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://twitter.com/intent/tweet?source=webclient&amp;original_referer=http://bit.ly/2DDfAO5&amp;text=Alberta%20Magazines%20Conference%20%26%20Awards%202018%20%7C%20March%208%20%26%209%20%7C%20Calgary&amp;url=http://bit.ly/2DDfAO5&amp;related=mediamagdotca&amp;via=mediamagdotca"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/intent/tweet?source=webclient&amp;original_referer=http://bit.ly/2DDfAO5&amp;text=Alberta%20Magazines%20Conference%20%26%20Awards%202018%20%7C%20March%208%20%26%209%20%7C%20Calgary&amp;url=http://bit.ly/2DDfAO5&amp;related=mediamagdotca&amp;via=mediamagdotca', 'Twitter');" rel="nofollow" target="_blank" title="Share this article on Twitter"><span class="juiz_sps_icon jsps-twitter"></span><span class="juiz_sps_network_name">Twitter</span></a></li><li class="juiz_sps_item juiz_sps_link_google"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://plus.google.com/share?url=http://bit.ly/2DDfAO5"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://bit.ly/2DDfAO5', 'Google+');" rel="nofollow" target="_blank" title="Share this article on Google+"><span class="juiz_sps_icon jsps-google"></span><span class="juiz_sps_network_name">Google+</span></a></li><li class="juiz_sps_item juiz_sps_link_pinterest"><a href="javascript:void((function(){var%20e=document.createElement(&#039;script&#039;);e.setAttribute(&#039;type&#039;,&#039;text/javascript&#039;);e.setAttribute(&#039;charset&#039;,&#039;UTF-8&#039;);e.setAttribute(&#039;src&#039;,&#039;//assets.pinterest.com/js/pinmarklet.js?r=&#039;+Math.random()*99999999);document.body.appendChild(e)})());" rel="nofollow" title="Share an image of this article on Pinterest"><span class="juiz_sps_icon jsps-pinterest"></span><span class="juiz_sps_network_name">Pinterest</span></a></li><li class="juiz_sps_item juiz_sps_link_linkedin"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=JuizSocialPostSharer&amp;title=Alberta%20Magazines%20Conference%20%26%20Awards%202018%20%7C%20March%208%20%26%209%20%7C%20Calgary&amp;url=http://bit.ly/2DDfAO5"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=JuizSocialPostSharer&amp;title=Alberta%20Magazines%20Conference%20%26%20Awards%202018%20%7C%20March%208%20%26%209%20%7C%20Calgary&amp;url=http://bit.ly/2DDfAO5', 'LinkedIn');" rel="nofollow" target="_blank" title="Share this article on LinkedIn"><span class="juiz_sps_icon jsps-linkedin"></span><span class="juiz_sps_network_name">LinkedIn</span></a></li><li class="juiz_sps_item juiz_sps_link_mail"><a href="mailto:?subject=Visit this link find on http://mediamag.ca&amp;body=Hi, I found this information for you : &quot;Alberta Magazines Conference &#038; Awards 2018 | March 8 &#038; 9 | Calgary&quot;! This is the direct link: http://bit.ly/2DDfAO5 Have a nice day :)" rel="nofollow" target="_blank" title="Share this article with a friend (email)"><span class="juiz_sps_icon jsps-mail"></span><span class="juiz_sps_network_name">E-mail</span></a></li></ul>
	</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-13282" class="share-facebook sd-button share-icon" href="http://mediamag.ca/2018/01/22/alberta-magazines-conference-awards-2018-march-8-9-calgary/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-13282" class="share-linkedin sd-button share-icon" href="http://mediamag.ca/2018/01/22/alberta-magazines-conference-awards-2018-march-8-9-calgary/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-13282" class="share-twitter sd-button share-icon" href="http://mediamag.ca/2018/01/22/alberta-magazines-conference-awards-2018-march-8-9-calgary/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
				</div>
				
				
				
								
				
								
				
				
									
				
				
			</div>
			
						
					
		
	</div>						</div>
					</div>
				</div>
					
								<div id="rt-content-bottom">
					
		
																						
		
				<div class="rt-grid-8 rt-alpha rt-omega">
					<div id="text-22" class="widget widget_text box2 rounded nomarginall rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><img src="http://mediamag.ca/wp-content/uploads/2013/09/marilyn100.jpg" alt="Marilyn Jones, Edmonton, Alberta" align="left" hspace="10"><strong> ABOUT ME</strong><br />I am Marilyn Jones, a news junkie with a penchant for publishing, politics, communications, gardening, hiking, reading, the arts and training nonprofit organizations in media relations and social media communications in Alberta (BA in English with Honours, U of A; Master of Publishing, SFU)</div>
						</div>
					
			</div>
					</div>
		</div>				</div>
									
			</div>        
			
		
																						
		
				<div class="rt-grid-4 ">
		<div id="rt-sidebar-a">
					<div id="social-widget-2" class="widget Social_Widget box4 nopaddingright rt-block">
			<div class="module-surround">
							<div class="module-content">
				<div class="socialmedia-buttons smw_left"><div class="socialmedia-text">connect with me</div><a href="https://twitter.com/mediamagdotca" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Connect with me Twitter" 
				title="Connect with me Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.linkedin.com/in/marilynjones " rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Connect with me LinkedIn" 
				title="Connect with me LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.flickr.com/photos/mediamagca/sets/" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/flickr.png" 
				alt="Connect with me Flickr" 
				title="Connect with me Flickr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.pinterest.com/mediamagdotca/boards/" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/pinterest.png" 
				alt="Connect with me Pinterest" 
				title="Connect with me Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/user/mediamag " rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Connect with me YouTube" 
				title="Connect with me YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.facebook.com/mediamag.ca" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Connect with me Facebook" 
				title="Connect with me Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.mediamag.ca" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/wordpress.png" 
				alt="Connect with me Wordpress" 
				title="Connect with me Wordpress" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="mailto:marilyn@mediamag.ca" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/email.png" 
				alt="Connect with me E-mail" 
				title="Connect with me E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.linkedin.com/company/corporate-&-social-media-consultant-at-rivercity-productions" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/uploads/2013/09/LinkedINcompany.jpg" 
				alt="Connect with me LinkedIn Company Page" 
				title="Connect with me LinkedIn Company Page" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://mediamag.ca/contact-marilyn-jones/" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/uploads/2013/09/Email.png" 
				alt="Connect with me email me" 
				title="Connect with me email me" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>				</div>
					
			</div>
					</div>
		
		
																						
		
				<div id="text-40" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><a href="https://twitter.com/mediamagdotca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/mediamagdotca', 'Tweets by @mediamagdotca');" class="twitter-timeline"  data-widget-id="689525470908387328">Tweets by @mediamagdotca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
						</div>
					
			</div>
					</div>
		
		
																						
		
				<div id="gantry_categories-2" class="widget widget_gantry_categories box4 rounded uppercase rt-block">
			<div class="module-surround">
							<div class="module-title">
					<h2 class="title">
					Categories					</h2>
				</div>
								<div class="module-content">
				
			<ul class="menu">

					<li class="cat-item cat-item-13"><a href="http://mediamag.ca/category/alberta-media-news/" title="desc"><span>Alberta media news</span></a>
</li>
	<li class="cat-item cat-item-14"><a href="http://mediamag.ca/category/alberta-media-events/" title="desc"><span>Alberta media events</span></a>
</li>
	<li class="cat-item cat-item-16"><a href="http://mediamag.ca/category/alberta-media-awards/" title="desc"><span>Alberta media awards</span></a>
</li>
	<li class="cat-item cat-item-15"><a href="http://mediamag.ca/category/alberta-media-moves/" title="desc"><span>Alberta media moves</span></a>
</li>
	<li class="cat-item cat-item-17"><a href="http://mediamag.ca/category/alberta-media-personalities/" title="desc"><span>Alberta media personalities</span></a>
</li>
	<li class="cat-item cat-item-10"><a href="http://mediamag.ca/category/alberta-books-publishing/" title="desc"><span>Alberta books &amp; publishing</span></a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mediamag.ca/category/alberta-films-tv-video/" title="desc"><span>Alberta film/television/video</span></a>
</li>
	<li class="cat-item cat-item-125"><a href="http://mediamag.ca/category/alberta-websites/" ><span>Alberta websites</span></a>
</li>
	<li class="cat-item cat-item-186"><a href="http://mediamag.ca/category/alberta-blogs/" ><span>Alberta blogs</span></a>
</li>
	<li class="cat-item cat-item-254"><a href="http://mediamag.ca/category/alberta-podcasts/" ><span>Alberta podcasts</span></a>
</li>
	<li class="cat-item cat-item-44"><a href="http://mediamag.ca/category/digital-social-media/" ><span>Digital/Social Media</span></a>
</li>
	<li class="cat-item cat-item-8"><a href="http://mediamag.ca/category/magazines-in-alberta/" title="desc"><span>Magazines in Alberta</span></a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mediamag.ca/category/newspapers-in-alberta/" title="desc"><span>Newspapers in Alberta</span></a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mediamag.ca/category/radio-stations-in-alberta/" title="Radio stations in Alberta description goes here. "><span>Radio Stations in Alberta</span></a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mediamag.ca/category/television-stations-in-alberta/" title="desc"><span>Television Stations in Alberta</span></a>
</li>
	<li class="cat-item cat-item-106"><a href="http://mediamag.ca/category/alberta-media-training/" title="desc"><span>Media Training in Alberta</span></a>
</li>
	<li class="cat-item cat-item-1"><a href="http://mediamag.ca/category/uncategorized/" ><span>Uncategorized</span></a>
</li>

			</ul>

						</div>
					
			</div>
					</div>
		
		
																						
		
				<div id="gantry_archives-2" class="widget widget_gantry_archives box4 uppercase rt-block">
			<div class="module-surround">
							<div class="module-title">
					<h2 class="title">
					Archives					</h2>
				</div>
								<div class="module-content">
							<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
				<option value="">Select Date</option> 	<option value='http://mediamag.ca/2018/01/'> January 2018 </option>
	<option value='http://mediamag.ca/2017/12/'> December 2017 </option>
	<option value='http://mediamag.ca/2017/11/'> November 2017 </option>
	<option value='http://mediamag.ca/2017/10/'> October 2017 </option>
	<option value='http://mediamag.ca/2017/09/'> September 2017 </option>
	<option value='http://mediamag.ca/2017/08/'> August 2017 </option>
	<option value='http://mediamag.ca/2017/07/'> July 2017 </option>
	<option value='http://mediamag.ca/2017/06/'> June 2017 </option>
	<option value='http://mediamag.ca/2017/05/'> May 2017 </option>
	<option value='http://mediamag.ca/2017/04/'> April 2017 </option>
	<option value='http://mediamag.ca/2017/03/'> March 2017 </option>
	<option value='http://mediamag.ca/2017/02/'> February 2017 </option>
	<option value='http://mediamag.ca/2017/01/'> January 2017 </option>
	<option value='http://mediamag.ca/2016/12/'> December 2016 </option>
	<option value='http://mediamag.ca/2016/11/'> November 2016 </option>
	<option value='http://mediamag.ca/2016/10/'> October 2016 </option>
	<option value='http://mediamag.ca/2016/09/'> September 2016 </option>
	<option value='http://mediamag.ca/2016/08/'> August 2016 </option>
	<option value='http://mediamag.ca/2016/07/'> July 2016 </option>
	<option value='http://mediamag.ca/2016/06/'> June 2016 </option>
	<option value='http://mediamag.ca/2016/05/'> May 2016 </option>
	<option value='http://mediamag.ca/2016/04/'> April 2016 </option>
	<option value='http://mediamag.ca/2016/03/'> March 2016 </option>
	<option value='http://mediamag.ca/2016/02/'> February 2016 </option>
	<option value='http://mediamag.ca/2016/01/'> January 2016 </option>
	<option value='http://mediamag.ca/2015/12/'> December 2015 </option>
	<option value='http://mediamag.ca/2015/11/'> November 2015 </option>
	<option value='http://mediamag.ca/2015/10/'> October 2015 </option>
	<option value='http://mediamag.ca/2015/07/'> July 2015 </option>
	<option value='http://mediamag.ca/2015/06/'> June 2015 </option>
	<option value='http://mediamag.ca/2015/05/'> May 2015 </option>
	<option value='http://mediamag.ca/2015/04/'> April 2015 </option>
	<option value='http://mediamag.ca/2015/03/'> March 2015 </option>
	<option value='http://mediamag.ca/2015/02/'> February 2015 </option>
	<option value='http://mediamag.ca/2015/01/'> January 2015 </option>
	<option value='http://mediamag.ca/2014/11/'> November 2014 </option>
	<option value='http://mediamag.ca/2014/10/'> October 2014 </option>
	<option value='http://mediamag.ca/2014/09/'> September 2014 </option>
	<option value='http://mediamag.ca/2014/08/'> August 2014 </option>
	<option value='http://mediamag.ca/2014/07/'> July 2014 </option>
	<option value='http://mediamag.ca/2014/06/'> June 2014 </option>
	<option value='http://mediamag.ca/2014/05/'> May 2014 </option>
	<option value='http://mediamag.ca/2014/04/'> April 2014 </option>
	<option value='http://mediamag.ca/2014/03/'> March 2014 </option>
	<option value='http://mediamag.ca/2014/02/'> February 2014 </option>
	<option value='http://mediamag.ca/2014/01/'> January 2014 </option>
	<option value='http://mediamag.ca/2013/12/'> December 2013 </option>
	<option value='http://mediamag.ca/2013/11/'> November 2013 </option>
	<option value='http://mediamag.ca/2013/10/'> October 2013 </option>
	<option value='http://mediamag.ca/2013/09/'> September 2013 </option>
	<option value='http://mediamag.ca/2013/07/'> July 2013 </option>
	<option value='http://mediamag.ca/2013/06/'> June 2013 </option>
	<option value='http://mediamag.ca/2013/05/'> May 2013 </option>
	<option value='http://mediamag.ca/2013/04/'> April 2013 </option>
	<option value='http://mediamag.ca/2013/03/'> March 2013 </option>
	<option value='http://mediamag.ca/2013/02/'> February 2013 </option>
	<option value='http://mediamag.ca/2013/01/'> January 2013 </option>
	<option value='http://mediamag.ca/2012/11/'> November 2012 </option>
	<option value='http://mediamag.ca/2012/10/'> October 2012 </option>
	<option value='http://mediamag.ca/2012/09/'> September 2012 </option>
	<option value='http://mediamag.ca/2012/08/'> August 2012 </option>
	<option value='http://mediamag.ca/2012/07/'> July 2012 </option>
	<option value='http://mediamag.ca/2012/06/'> June 2012 </option>
	<option value='http://mediamag.ca/2012/05/'> May 2012 </option>
	<option value='http://mediamag.ca/2012/04/'> April 2012 </option>
	<option value='http://mediamag.ca/2012/03/'> March 2012 </option>
	<option value='http://mediamag.ca/2012/02/'> February 2012 </option>
	<option value='http://mediamag.ca/2012/01/'> January 2012 </option>
	<option value='http://mediamag.ca/2011/12/'> December 2011 </option>
	<option value='http://mediamag.ca/2011/11/'> November 2011 </option>
	<option value='http://mediamag.ca/2011/10/'> October 2011 </option>
	<option value='http://mediamag.ca/2011/09/'> September 2011 </option>
	<option value='http://mediamag.ca/2011/08/'> August 2011 </option>
	<option value='http://mediamag.ca/2011/07/'> July 2011 </option>
	<option value='http://mediamag.ca/2011/06/'> June 2011 </option>
	<option value='http://mediamag.ca/2011/05/'> May 2011 </option>
	<option value='http://mediamag.ca/2011/04/'> April 2011 </option>
	<option value='http://mediamag.ca/2011/03/'> March 2011 </option>
			</select>

						</div>
					
			</div>
					</div>
		
		
																						
		
				<div id="linkcat-4" class="widget widget_links box3 rounded lowercase rt-block">
			<div class="module-surround">
							<div class="module-content">
								<div class="module-title">
					<h2 class="title">
					Our other websites:					</h2>
				</div>
				
	<ul class='xoxo blogroll'>
<li><a href="http://www.mediainalberta.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mediainalberta.ca', 'mediainalberta.ca');" rel="me" title="Alberta media directory &amp; media publicity services" target="_blank">mediainalberta.ca</a></li>
<li><a href="http://www.mediatraininginalberta.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mediatraininginalberta.ca', 'mediatraininginalberta.ca');" rel="me" title="Media Training in Alberta" target="_blank">mediatraininginalberta.ca</a></li>
<li><a href="http://www.nonprofitnewsalberta.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nonprofitnewsalberta.ca', 'nonprofitnewsalberta.ca');" title="Nonprofit news in Alberta">nonprofitnewsalberta.ca</a></li>
<li><a href="http://www.rivercityproductions.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rivercityproductions.ca', 'RiverCityProductions.ca');" rel="me" title="&gt; publishers of mediamag.ca, mediainalberta.ca, mediatraininginalberta.ca &amp; nonprofitnewsalberta.ca " target="_blank">RiverCityProductions.ca</a></li>

	</ul>
				</div>
					
			</div>
						<div class="rt-box3-btm"></div>
					</div>
		</div></div>
			<div class="clear"></div>
		</div>
																								</div>
				</div>
				<div class="rt-body-btm"><div class="left-btm-pointer"></div><div class="right-btm-pointer"></div></div>
			</div>
		</div>
				<footer id="rt-footer-surround" class="rt-dark">
			<div class="rt-container">
			<div class="rt-footer-bg"><div class="rt-footer-bg2">
								<div id="rt-bottom">
					
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="text-35" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-title">
					<h2 class="title">
					Proud member of:					</h2>
				</div>
								<div class="module-content">
							<div class="textwidget"></div>
						</div>
					
			</div>
					</div>
		</div>					<div class="clear"></div>
				</div>
												<div id="rt-footer">
					
		
																						
		
				<div class="rt-grid-2 rt-alpha">
					<div id="text-30" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><img src="http://mediamag.ca/wp-content/uploads/2014/02/Digital-110.jpg"></div>
						</div>
					
			</div>
					</div>
		</div>
		
																						
		
		
		
																						
		
				<div class="rt-grid-2">
					<div id="text-36" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><p><img src="http://mediamag.ca/wp-content/uploads/2014/02/GetPublishing110.jpg"></p>
</div>
						</div>
					
			</div>
					</div>
		</div>
		
																						
		
		
		
																						
		
				<div class="rt-grid-2">
					<div id="text-29" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><img src="http://mediamag.ca/wp-content/uploads/2014/02/EAC.jpg"></div>
						</div>
					
			</div>
					</div>
		</div>
		
																						
		
		
		
																						
		
				<div class="rt-grid-2">
					<div id="text-31" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><img src="http://mediamag.ca/wp-content/uploads/2014/02/ECVO-110.jpg"></div>
						</div>
					
			</div>
					</div>
		</div>
		
																						
		
		
		
																						
		
				<div class="rt-grid-2">
					<div id="text-32" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><img src="http://mediamag.ca/wp-content/uploads/2014/02/AMPA110.jpg"></div>
						</div>
					
			</div>
					</div>
		</div>
		
																						
		
		
		
																						
		
				<div class="rt-grid-2 rt-omega">
					<div id="text-37" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><img src="http://mediamag.ca/wp-content/uploads/2014/02/WGA110.jpg"></div>
						</div>
					
			</div>
					</div>
		</div>					<div class="clear"></div>
				</div>
												<div id="rt-copyright">
					
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="text-14" class="widget widget_text title3 rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><div align="center"><img src="http://nonprofitnewsalberta.ca/wp-content/uploads/2015/04/accent-revised.png"><br /><br />

<img src="http://nonprofitnewsalberta.ca/wp-content/uploads/2015/04/aRCP_logo.png"><br>
  <br />

  <a href="http://www.rivercityproductions.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rivercityproductions.ca', 'RiverCityProductions');">RiverCityProductions</a> | <a href="http://www.mediamag.ca">mediamag.ca</a> | <a href="http://www.mediainalberta.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mediainalberta.ca', 'mediainalberta.ca \n  ');">mediainalberta.ca 
  </a>|<a href="http://www.mediatraininginalberta.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mediatraininginalberta.ca', 'mediatraininginalberta.ca');">mediatraininginalberta.ca</a> 
  | <a href="http://www.nonprofitnewsalberta.ca%20" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nonprofitnewsalberta.ca%20', 'nonprofitnewsalberta.ca');">nonprofitnewsalberta.ca</a> 
<br />
125, 11215 Jasper Avenue, Edmonton, Alberta | T5K 0L5 | ph: 780-695-5675</div></div>
						</div>
					
			</div>
					</div>
		</div>					<div class="clear"></div>
				</div>
								<div class="clear"></div>
			</div></div>
			</div>
		</footer>
			</div></div>
				
		
				
		
				<div id="text-34" class="widget widget_text">
					<div class="textwidget"><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20534248-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></div>
			
		</div>
				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mediamag.ca\/2018\/01\/22\/alberta-magazines-conference-awards-2018-march-8-9-calgary\/":13282};
	</script>
<script type='text/javascript' src='http://mediamag.ca/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201804'></script>
<script type='text/javascript' src='http://mediamag.ca/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mediamag.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	</body>
</html>
