<!doctype html>
<html xml:lang="en-US" lang="en-US" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
	    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Coverage of Fort McMurray Wildfires Inspire 2016 National Newspaper Award Winners | mediamag blog</title><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mediamag blog &raquo; Feed" href="http://mediamag.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="mediamag blog &raquo; Comments Feed" href="http://mediamag.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="mediamag blog &raquo; Coverage of Fort McMurray Wildfires Inspire 2016 National Newspaper Award Winners Comments Feed" href="http://bit.ly/2p8AQ7N/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mediamag.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='rok_widget_grid_css-css'  href='http://mediamag.ca/wp-content/plugins/wp_rokgallery/templates/widget/grid/grid.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rok_widget_style_css-css'  href='http://mediamag.ca/wp-content/plugins/wp_rokgallery/templates/widget/grid/light/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_sps_styles-css'  href='http://mediamag.ca/wp-content/plugins/juiz-social-post-sharer/css/juiz-social-post-sharer-5.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='social-widget-css'  href='http://mediamag.ca/wp-content/plugins/social-media-widget/social_widget.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://mediamag.ca/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='grid-responsive197-css'  href='http://mediamag.ca/wp-content/plugins/gantry/css/grid-responsive.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='grid-responsive421-css'  href='http://mediamag.ca/wp-content/themes/rt_cerulean_wp/css/grid-responsive.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap237-css'  href='http://mediamag.ca/wp-content/themes/rt_cerulean_wp/css-compiled/bootstrap.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='master-e165630418b3e13f957bd74b82ca67f0175-css'  href='http://mediamag.ca/wp-content/themes/rt_cerulean_wp/css-compiled/master-e165630418b3e13f957bd74b82ca67f0.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='mediaqueries688-css'  href='http://mediamag.ca/wp-content/themes/rt_cerulean_wp/css-compiled/mediaqueries.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='style265-css'  href='http://mediamag.ca/wp-content/themes/rt_cerulean_wp/style.css?ver=4.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://mediamag.ca/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://mediamag.ca/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-20534248-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://mediamag.ca/wp-content/plugins/wp_rokgallery/assets/js/mootools.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mediamag.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://mediamag.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://mediamag.ca/wp-content/plugins/bitly/js/bitly-client.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://mediamag.ca/wp-content/themes/rt_cerulean_wp/js/rokmediaqueries.js?ver=4.1.11'></script>
<link rel='https://api.w.org/' href='http://mediamag.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://mediamag.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://mediamag.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Alberta Book: Inside the Inferno: A Firefighter’s Story of the Brotherhood that Saved Fort McMurray' href='http://bit.ly/2qOMaT2' />
<link rel='next' title='Calgary&#8217;s Seven 24 Films’ Wynonna Earp and Other Canadian Productions Earn 40 Rockie Award Nominations' href='http://bit.ly/2pho2vY' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://bit.ly/2p8AQ7N" />
<link rel='shortlink' href='http://mediamag.ca/?p=12323' />
<link rel="alternate" type="application/json+oembed" href="http://mediamag.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbit.ly%2F2p8AQ7N" />
<link rel="alternate" type="text/xml+oembed" href="http://mediamag.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fbit.ly%2F2p8AQ7N&#038;format=xml" />
<link rel='shortcut icon' href='http://mediamag.ca/favicon.ico' />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Coverage of Fort McMurray Wildfires Inspire 2016 National Newspaper Award Winners" />
<meta property="og:url" content="http://bit.ly/2p8AQ7N" />
<meta property="og:description" content="The Edmonton Journal, Edmonton Sun and Fort McMurray Today were honoured in the breaking news category for their coverage of last May’s Alberta wildfire and the evacuation of nearly 90,000 people f…" />
<meta property="article:published_time" content="2017-05-06T22:56:11+00:00" />
<meta property="article:modified_time" content="2017-05-06T22:56:11+00:00" />
<meta property="og:site_name" content="mediamag blog" />
<meta property="og:image" content="http://mediamag.ca/wp-content/uploads/2017/05/Leah-Hennel1-Postmedia.jpg" />
<meta property="og:image:width" content="850" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@mediamagdotca" />
<meta property="bitly:url" content="http://bit.ly/2p8AQ7N" /> 
	<style type="text/css">
		<!--
a, ul.menu li .separator {color:;}#rt-logo {background: url(http://mediamag.ca/wp-content/uploads/2016/12/magca_logo-250.png) 50% 0 no-repeat !important;}
#rt-logo {width: 250px;height: 250px;}
#rt-bg-image {background: url(http://mediamag.ca/wp-content/uploads/2017/04/Cover-Blog.jpg) 50% 0 no-repeat;}
#rt-bg-image {position: absolute;max-width: 100%;width: 1250px;height: 300px;top: 0;}
@media screen and (max-width: 780px) {
.blog .post-content{display: none;}
}

.rt-footer-bg2 #rt-bottom, .rt-footer-bg2 #rt-footer {
    display: none;
}

		-->
	</style>
	<script type="text/javascript">//<![CDATA[
window.addEvent('domready', function() {
				var switcher = document.id('gantry-viewswitcher');
				if (switcher) {
					switcher.addEvent('click', function(e) {
						e.stop();
						if ('0' == '0') document.id('gantry-viewswitcher').addClass('off');
						else $('gantry-viewswitcher').removeClass('off');
						Cookie.write('cerulean-unknown-switcher', '0');
						window.location.reload();
					});
				}
		
});	//]]></script>
</head>
<body  class="post-template-default single single-post postid-12323 single-format-standard logo-type-custom main-bg-bluered main-accent2-redcolor font-family-cerulean font-size-is-default layout-mode-responsive col12">
	<div class="rt-bg"><div class="rt-bg2">
		<div class="rt-top-section rt-dark">
			<div class="rt-container">
			    			    <header id="rt-top-surround">
										<div id="rt-top" >
						<div class="rt-container">
							
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="gantry_logo-2" class="widget widget_gantry_logo rt-block logo-block">
			<a href="http://mediamag.ca" id="rt-logo"></a>
		</div>
		</div>							<div class="clear"></div>
						</div>
					</div>
															<div id="rt-bg-image">
					</div>
																								</header>
				
				<div class="clear"></div>
			</div>
		</div>
				<div id="rt-transition">
			<div class="rt-container main-surround">
								<div class="rt-body-straight"><div class="left-top-pointer"></div><div class="right-top-pointer"></div></div>
								<div id="rt-mainbody-surround">
					<div class="gf-menu-device-container"></div>
					<div class="rt-container">
																																							    					<div id="rt-main" class="mb8-sa4">
			<div class="rt-grid-8">
	
								<div id="rt-content-top">
					
		
																						
		
				<div class="rt-grid-8 rt-alpha rt-omega">
					<div id="text-39" class="widget widget_text box3 rt-block">
			<div class="module-surround">
							<div class="module-title">
					<h2 class="title">
					Alberta media news, events, awards &#038; personalities					</h2>
				</div>
								<div class="module-content">
							<div class="textwidget"></div>
						</div>
					
			</div>
						<div class="rt-box3-btm"></div>
					</div>
		</div>				</div>
										
								<div class="rt-block">
					<div id="rt-mainbody">
						<div class="component-content">
							

	<div class="item-page">
		
		
			
						
			
			
				
								
			<div class="post-12323 post type-post status-publish format-standard hentry category-alberta-media-awards" id="post-12323">

				
				
					<h2>
													<a href="http://bit.ly/2p8AQ7N" title="Coverage of Fort McMurray Wildfires Inspire 2016 National Newspaper Award Winners">Coverage of Fort McMurray Wildfires Inspire 2016 National Newspaper Award Winners</a>
											</h2>

				
				
				
								
					<dl class="article-info">

													
						
							
						
						
						
						
						
							<dd class="create"> Saturday, 06 May 2017 15:56</dd>

						
						
						
						
						
											
						
						
						
						
						
					</dl>
				
				
				
							
				
										
				
				<div class="post-content">
						
					
<div class="juiz_sps_links  counters_both juiz_sps_displayed_both">
<p class="screen-reader-text juiz_sps_maybe_hidden_text">Share the post "Coverage of Fort McMurray Wildfires Inspire 2016 National Newspaper Award Winners"</p>

	<ul class="juiz_sps_links_list juiz_sps_hide_name"><li class="juiz_sps_item juiz_sps_link_facebook"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2p8AQ7N"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2p8AQ7N', 'Facebook');" rel="nofollow" target="_blank" title="Share this article on Facebook"><span class="juiz_sps_icon jsps-facebook"></span><span class="juiz_sps_network_name">Facebook</span></a></li><li class="juiz_sps_item juiz_sps_link_twitter"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://twitter.com/intent/tweet?source=webclient&amp;original_referer=http://bit.ly/2p8AQ7N&amp;text=Coverage%20of%20Fort%20McMurray%20Wildfires%20Inspire%202016%20National%20Newspaper%20Award%20Winners&amp;url=http://bit.ly/2p8AQ7N&amp;related=mediamagdotca&amp;via=mediamagdotca"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/intent/tweet?source=webclient&amp;original_referer=http://bit.ly/2p8AQ7N&amp;text=Coverage%20of%20Fort%20McMurray%20Wildfires%20Inspire%202016%20National%20Newspaper%20Award%20Winners&amp;url=http://bit.ly/2p8AQ7N&amp;related=mediamagdotca&amp;via=mediamagdotca', 'Twitter');" rel="nofollow" target="_blank" title="Share this article on Twitter"><span class="juiz_sps_icon jsps-twitter"></span><span class="juiz_sps_network_name">Twitter</span></a></li><li class="juiz_sps_item juiz_sps_link_google"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://plus.google.com/share?url=http://bit.ly/2p8AQ7N"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://bit.ly/2p8AQ7N', 'Google+');" rel="nofollow" target="_blank" title="Share this article on Google+"><span class="juiz_sps_icon jsps-google"></span><span class="juiz_sps_network_name">Google+</span></a></li><li class="juiz_sps_item juiz_sps_link_pinterest"><a href="javascript:void((function(){var%20e=document.createElement(&#039;script&#039;);e.setAttribute(&#039;type&#039;,&#039;text/javascript&#039;);e.setAttribute(&#039;charset&#039;,&#039;UTF-8&#039;);e.setAttribute(&#039;src&#039;,&#039;//assets.pinterest.com/js/pinmarklet.js?r=&#039;+Math.random()*99999999);document.body.appendChild(e)})());" rel="nofollow" title="Share an image of this article on Pinterest"><span class="juiz_sps_icon jsps-pinterest"></span><span class="juiz_sps_network_name">Pinterest</span></a></li><li class="juiz_sps_item juiz_sps_link_linkedin"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=JuizSocialPostSharer&amp;title=Coverage%20of%20Fort%20McMurray%20Wildfires%20Inspire%202016%20National%20Newspaper%20Award%20Winners&amp;url=http://bit.ly/2p8AQ7N"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=JuizSocialPostSharer&amp;title=Coverage%20of%20Fort%20McMurray%20Wildfires%20Inspire%202016%20National%20Newspaper%20Award%20Winners&amp;url=http://bit.ly/2p8AQ7N', 'LinkedIn');" rel="nofollow" target="_blank" title="Share this article on LinkedIn"><span class="juiz_sps_icon jsps-linkedin"></span><span class="juiz_sps_network_name">LinkedIn</span></a></li><li class="juiz_sps_item juiz_sps_link_mail"><a href="mailto:?subject=Visit this link find on http://mediamag.ca&amp;body=Hi, I found this information for you : &quot;Coverage of Fort McMurray Wildfires Inspire 2016 National Newspaper Award Winners&quot;! This is the direct link: http://bit.ly/2p8AQ7N Have a nice day :)" rel="nofollow" target="_blank" title="Share this article with a friend (email)"><span class="juiz_sps_icon jsps-mail"></span><span class="juiz_sps_network_name">E-mail</span></a></li></ul>
	</div>

<p><a href="http://mediamag.ca/2017/05/06/coverage-of-fort-mcmurray-wildfires-inspire-2016-national-newspaper-award-winners/nna-wordmark/" rel="attachment wp-att-12329"><img class="alignleft size-full wp-image-12329" src="http://mediamag.ca/wp-content/uploads/2017/05/NNA-Wordmark.jpg" alt="NNA-Wordmark" width="150" height="150" /></a>The <em>Edmonton Journal, Edmonton Sun</em> and <em>Fort McMurray Today</em> were honoured in the breaking news category for their coverage of last May’s Alberta wildfire and the evacuation of nearly 90,000 people from Fort McMurray and the surrounding area. <em>Fort McMurray Today</em>’s staff were among those ordered to leave, continuing to report on the disaster even as they fled to safety.<span id="more-12323"></span></p>
<p><em>Calgary Herald</em> and <em>Calgary Sun</em> photographer Leah Hennel won the Feature Photo category for her shot of a lone rider on the range near the Lazy U Ranch near Pincher Creek.</p>
<p><a href="http://mediamag.ca/2017/05/06/coverage-of-fort-mcmurray-wildfires-inspire-2016-national-newspaper-award-winners/leah-hennel1-postmedia/" rel="attachment wp-att-12325"><img class="alignleft wp-image-12325 size-full" src="http://mediamag.ca/wp-content/uploads/2017/05/Leah-Hennel1-Postmedia.jpg" alt="" width="850" height="640" srcset="http://mediamag.ca/wp-content/uploads/2017/05/Leah-Hennel1-Postmedia.jpg 850w, http://mediamag.ca/wp-content/uploads/2017/05/Leah-Hennel1-Postmedia-300x226.jpg 300w, http://mediamag.ca/wp-content/uploads/2017/05/Leah-Hennel1-Postmedia-768x578.jpg 768w" sizes="(max-width: 850px) 100vw, 850px" /></a></p>
<p>Hennell also received a citation of merit in the Sports Photo category for a shot in which Cody Ballard from Regina gets stepped on by Lazuli Skies after he bucked off in novice saddle bronc riding at the Calgary Stampede on Saturday July 16, 2016.</p>
<p><a href="http://mediamag.ca/2017/05/06/coverage-of-fort-mcmurray-wildfires-inspire-2016-national-newspaper-award-winners/leah-hennel2-postmedia/" rel="attachment wp-att-12326"><img class="aligncenter size-full wp-image-12326" src="http://mediamag.ca/wp-content/uploads/2017/05/Leah-Hennel2-Postmedia.jpg" alt="Leah-Hennel2-Postmedia" width="850" height="642" srcset="http://mediamag.ca/wp-content/uploads/2017/05/Leah-Hennel2-Postmedia.jpg 850w, http://mediamag.ca/wp-content/uploads/2017/05/Leah-Hennel2-Postmedia-300x227.jpg 300w, http://mediamag.ca/wp-content/uploads/2017/05/Leah-Hennel2-Postmedia-768x580.jpg 768w" sizes="(max-width: 850px) 100vw, 850px" /></a></p>
<p>The <em>Globe&#8217;s</em> <span class="xn-person">Mark MacKinnon</span>, was named 2016 Journalist of the Year for his report on the Syrian teenagers who sparked the Syrian war, <span class="xn-location">Britain&#8217;s</span> referendum on the European Union, the attempted coup in <span class="xn-location">Turkey</span>, and the period of instability that is gripping the world.</p>
<p><em>The Toronto Star</em> won two awards, and eight other news organizations won one each – the <em>Kingston Whig-Standard</em>, the <em>National Observer</em>, the <em>Winnipeg Free Press</em>, the Canadian Press, <em>La Presse</em>, the <em><span class="xn-location">Toronto</span> Sun</em>, the <em>Calgary Herald/<span class="xn-location">Calgary</span> Sun</em>, and <em>Fort McMurray Today/Edmonton Journal/<span class="xn-location">Edmonton</span> Sun</em>.</p>
<p>This is the third year the National Newspaper Awards have designated a Journalist of the Year. MacKinnon was chosen from among the category winners by a panel of previous NNA laureates.</p>
<p>The judges wrote:</p>
<blockquote><p>…(MacKinnon) weaved a narrative that details the interdependence of world events today – in <span class="xn-location">Europe</span>, <span class="xn-location">the United States</span>, <span class="xn-location">Russia</span>, <span class="xn-location">Turkey</span> and the rest of the Muslim world. The result is an incredible piece of writing that combines context with storytelling and dogged reporting.</p></blockquote>
<p>All category winners received cheques for <span class="xn-money">$1,000</span> and a certificate of award. Other finalists received citations of merit. The Journalist of the Year is awarded <span class="xn-money">$2,500</span>.</p>
<p>The National Newspaper Awards are open to daily newspapers, news agencies and online news sites approved for entry by the NNA Board of Governors. Seventy finalists were nominated in the 21 categories, selected from 959 entries published in 2016. Of 54 newspapers and online news sites to submit entries, 25 organizations had nominations in the 68<sup>th</sup> year of the prestigious awards.</p>
<p>Following is a list of winners and runners-up:</p>
<h4><b>Arts and Entertainment</b></h4>
<p><b>Winner: </b><span class="xn-person">Murray Whyte</span>, <em>Toronto Star</em>, for coverage of indigenous artist <span class="xn-person">Alex Janvier</span>, curator <span class="xn-person">Wanda Nanibush</span>, and coverage of Canadian-made musical Come From Away<br />
<b>Runners-up:</b> <span class="xn-person">Randy Turner</span> and <span class="xn-person">John Woods</span>, <em>Winnipeg Free Press</em>, for their coverage of the Inuit art movement and the planned Inuit Art Centre<br />
<span class="xn-person">Sylvie St-Jacques</span>, <em>La Presse</em>, for her coverage of a <span class="xn-location">Quebec</span> musical camp and its impact on newly arrived refugees</p>
<h4><b>Beat Reporting</b></h4>
<p><b>Winner: </b><span class="xn-person">Patrick White</span>, <em>Globe and Mail</em>, for coverage of <span class="xn-location">Canada&#8217;s</span> prisons<br />
<b>Runners-up: </b><span class="xn-person">Theresa Boyle</span>,<em> Toronto Star</em>, for coverage of health issues<br />
<span class="xn-person">Charles Hamilton</span>, <em>Saskatoon StarPhoenix</em>, for coverage of crime and justice<br />
Sara Mojtehedzadeh, <em>Toronto Star,</em> for coverage of labour issues</p>
<h4><b>Breaking News</b></h4>
<p><b>Winner: </b><em>Fort McMurray Today/Edmonton Journal/<span class="xn-location">Edmonton</span> Sun</em> for coverage of the <span class="xn-location">Alberta</span> wildfire and the evacuation of <span class="xn-location">Fort McMurray</span><br />
<b>Runners-up: </b><em>Saskatoon StarPhoenix</em> for coverage of the <span class="xn-location">La Loche</span> school shooting<br />
<em>La Presse</em> for coverage of the explosion of a truck carrying 45,000 litres of diesel fuel on busy Metropolitan Boulevard at rush hour<br />
<em>Metro <span class="xn-location">Calgary</span>/Metro Edmonton</em> for coverage of the wildfire and the evacuation of <span class="xn-location">Fort McMurray</span></p>
<h4><b>Business</b></h4>
<p><b>Winner: </b><span class="xn-person">Bruce Livesey</span>, <em>National Observer</em>, for coverage of the Irving family dominance in <span class="xn-location">New Brunswick</span><br />
<b>Runners-up:</b> <span class="xn-person">Mark MacKinnon</span>, <em>Globe and Mail</em>, for a story on how Bombardier does business in a murky market like <span class="xn-location">Russia</span><br />
<span class="xn-person">Marina Strauss</span>, <em>Globe and Mail</em>, for a look into the dramatic and fast-paced changes in the retailing sector</p>
<h4><b>Columns</b></h4>
<p><b>Winner: </b><span class="xn-person">Melissa Martin</span>, <em>Winnipeg Free Press</em>, for columns on Gord Downie, the right to die and a small-town Pride parade<br />
<b>Runners-up: </b>Stéphanie Grammond, <em>La Presse</em>, for personal finance columns on pharmacies, banks and pharmaceutical companies<br />
<span class="xn-person">Doug Saunders</span>, <em>Globe and Mail</em>, for columns on gun ownership, sex crimes in <span class="xn-location">Sweden</span> and school bullies<br />
<span class="xn-person">Dawn Dumont</span>, <em>Saskatoon StarPhoenix,</em> for commentary from the perspective of an indigenous woman embracing her heritage</p>
<h4><b>Editorial Cartooning</b></h4>
<p><b>Winner: </b><span class="xn-person">Brian Gable</span>, <em>Globe and Mail</em><br />
<b>Runners-up: </b><span class="xn-person">Guy Badeaux</span>, <em>Le Droit</em><br />
<span class="xn-person">David Parkins</span>, <em>Globe and Mail</em></p>
<h4><b>Editorials</b></h4>
<p><b>Winner:</b> <span class="xn-person">Tony Keller</span>, <em>Globe and Mail</em><br />
<b>Runners-up: </b><span class="xn-person">Ariane Krol</span>, <em>La Presse</em><br />
<span class="xn-person">Jordan Himelfarb</span>, <em>Toronto Star</em></p>
<h4><b>Explanatory Work</b></h4>
<p><b>Winner: </b><span class="xn-person">Grant Robertson</span> and <span class="xn-person">Karen Howlett</span>, <em>Globe and Mail</em>, for reporting on the deadly opioid crisis<br />
<b>Runners-up: </b><span class="xn-person">Ann Hui</span>, <em>Globe and Mail</em>, for probing the treatment of hens and the resulting egg products<br />
<span class="xn-person">Steve Buist</span>, <em>Hamilton Spectator</em>, for explaining how immunotherapy offers the best hope to tame cancer<br />
<span class="xn-person">Anne Jarvis</span> and <span class="xn-person">Dave Battagello</span>, <em>Windsor Star</em>, for reporting on the long-awaited Gordie Howe International Bridge linking <span class="xn-location">Windsor</span> and <span class="xn-location">Detroit</span></p>
<h4><b>Feature Photo</b></h4>
<p><b>Winner: </b><span class="xn-person">Leah Hennel</span>, <em>Calgary Herald/<span class="xn-location">Calgary</span> Sun</em>, for a photo of a horseback rider out on the range<br />
<b>Runners-up: </b><span class="xn-person">Dario Ayala</span>, <em>Montreal Gazette</em>, for a photo of a romantic moment during a heavy downpour<br />
<span class="xn-person">Andrew Vaughan</span>, Canadian Press, for a winter surfing photo</p>
<h4><b>International</b></h4>
<p><b>Winner: </b><span class="xn-person">Mark MacKinnon</span>, <em>Globe and Mail</em>, for reporting on <span class="xn-location">Syria</span>, Brexit and <span class="xn-location">Turkey</span><br />
<b>Runners-up: </b><span class="xn-person">Isabelle Hachey</span>, <em>La Presse</em>, for coverage of Big Tobacco&#8217;s move into <span class="xn-location">Malaysia</span>, <span class="xn-location">Kenya</span> and other poor countries<br />
<span class="xn-person">Richard Warnica</span>, <em>National Post</em>, for coverage of the U.S. presidential race</p>
<h4><b>Investigations</b></h4>
<p><b>Winner:</b> <span class="xn-person">Kathy Tomlinson</span>, <em>Globe and Mail</em>, for her exposé of unsavoury practices fuelling the Lower Mainland real estate boom in B.C.<br />
<b>Runners-up: </b><span class="xn-person">Isabelle Hachey</span>, <em>La Presse</em>, for coverage of the thriving Cambodian &#8220;voluntourism&#8221; industry and the fraud artist orphanage owners who drive it<br />
<span class="xn-person">David Bruser</span> and <span class="xn-person">Jayme Poisson</span>, <em>Toronto Star</em>, for their series on 50 years of mercury leaching in northwestern <span class="xn-location">Ontario</span><br />
<span class="xn-person">Randy Richmond</span>, <em>London Free Press</em>, for his coverage of the willful indifference that led to the death of a prisoner found unresponsive on a police cell floor</p>
<h4><b>Local Reporting</b></h4>
<p><b>Winner: </b><span class="xn-person">Paul Schliesmann</span>, <em>Kingston Whig-Standard</em>, for reporting on the plight of marginalized people and their shocking living standards<br />
<b>Runners-up: </b><em>New Brunswick Telegraph-Journal</em> team, for in-depth coverage of a day in the life, the history and the economy of a critical part of the community<br />
Joe Fries, <em>Penticton Herald</em>, for coverage of how government institutions respond to Freedom-of-Information requests<br />
<span class="xn-person">Justine Mercier</span>, <em>Le Droit</em>, for the sad, shocking story of one family&#8217;s journey through the health-care system</p>
<h4><b>Long Feature</b></h4>
<p><b>Winner: </b><span class="xn-person">Christina Frangou</span>, <em>Globe and Mail</em>, for a gut-wrenching and sometimes disturbing story of a young widow&#8217;s life in the aftermath of her husband&#8217;s death<br />
<b>Runners-up: </b><span class="xn-person">Amy Dempsey</span>, <em>Toronto Star</em>, for a story on the miscarriage of justice that resulted in a mentally-ill Canadian ending up in one of American&#8217;s most notorious prisons<br />
<span class="xn-person">Isabelle Hachey</span>, <em>La Presse</em>, for the story of a woman&#8217;s four-year nightmare in the grips of an impostor</p>
<h4><b>News Feature Photo</b></h4>
<p><b>Winner: </b><span class="xn-person">Jason Franson</span>, Canadian Press, for his photo of police directing traffic at the <span class="xn-location">Fort McMurray</span> wildfire<br />
<b>Runners-up: </b><span class="xn-person">Nathan Denette</span>, Canadian Press, for capturing Prime Minister <span class="xn-person">Justin Trudeau</span> waving a flag during a Pride parade<br />
<span class="xn-person">Veronica Henri</span>, <em><span class="xn-location">Toronto</span> Sun</em>, for her picture showing <span class="xn-person">Rob Ford&#8217;s</span> eight-year-old son holding a get well card in the doorway of his home</p>
<h4><b>News Photo</b></h4>
<p><b>Winner: </b><span class="xn-person">Stan Behal</span>, <span class="xn-location">T<em>oronto</em></span><em> Sun</em>, for a photo of a grieving father whose daughter was killed in an automobile accident<br />
<b>Runners-up: </b><span class="xn-person">Mark Blinch</span>, Reuters, for a picture of a shirtless detainee who had been protesting the not-guilty verdict of radio host <span class="xn-person">Jian Ghomeshi</span><br />
<span class="xn-person">Amber Bracken</span>,<em> Globe and Mail</em>, for a photo of a man being treated with milk of magnesia after being pepper-sprayed</p>
<h4><b>Politics</b></h4>
<p><b>Winner: </b><em>Globe and Mail</em> team for coverage of &#8220;cash for access&#8221; fundraisers that bring together Liberal politicians and those lobbying the government<br />
<b>Runners-up: </b><span class="xn-person">Paula Simons</span>, <em>Edmonton Journal/<span class="xn-location">Edmonton</span> Sun</em>, for her investigation into the death of a four-year-old First Nations foster child<br />
<span class="xn-person">Steven Chase</span>, <em>Globe and Mail</em>, for coverage of the Canadian government&#8217;s <span class="xn-money">$15-billion</span> deal to sell weaponized armoured vehicles to <span class="xn-location">Saudi Arabia</span></p>
<h4><b>Presentation</b></h4>
<p><b>Winner: </b><span class="xn-person">Christopher Manza</span>, <em>Globe and Mail,</em> for crafting story designs specifically for digital platforms<br />
<b>Runners-up: </b><span class="xn-person">Philippe Teisceira-Lessard</span>, <span class="xn-person">Louis-Samuel Perron</span>, <span class="xn-person">Sophie Allard</span>, Véronique <span class="xn-person">Beaudet and Francis Auger</span>, <em>La Presse</em>, for their visual presentation of the terrorist attack in Nice<br />
<em>Globe and Mail</em> team for the visual depiction of the <span class="xn-location">Fort McMurray</span> fire</p>
<h4><b>Project of the Year</b></h4>
<p><b>Winner: </b><em>Globe and Mail</em> team for stories on soldiers and veterans who died by suicide after serving in <span class="xn-location">Afghanistan</span><br />
<b>Runners-up: </b><span class="xn-person">Sarah Petrescu</span>, <span class="xn-person">Katie DeRosa</span> and <span class="xn-person">Louise Dickson</span>, <em>Victoria Times Colonist</em>, for a five-day series on an overdose crisis<br />
<span class="xn-person">Kristy Kirkup</span> and <span class="xn-person">Sheryl Ubelacker</span>, Canadian Press, for stories of indigenous Canadians terrorized by the emotional and physical impact of sexual abuse</p>
<h4><b>Short Feature</b></h4>
<p><b>Winner: </b><span class="xn-person">Hugo Pilon-Larose</span>, <em>La Presse</em>, for a story on the sexual abuse of a young boy by film director <span class="xn-person">Claude Jutra</span><br />
<b>Runners-up: </b><span class="xn-person">Lori Culbert</span>, <em><span class="xn-location">Vancouver</span> Sun/The Province</em>, for a story about a hiking family following a new path after a tragic accident<br />
<span class="xn-person">Andrew Cohen</span>, <em>Ottawa Citizen/<span class="xn-location">Ottawa</span> Sun</em>, for a story on the death of his cousin, iconic Canadian singer <span class="xn-person">Leonard Cohen</span></p>
<h4><b>Sports</b></h4>
<p><b>Winner: </b><span class="xn-person">Marty Klinkenberg</span>, <em>Globe and Mail</em>, for a profile of the first indigenous player in the NHL<br />
<b>Runners-up: </b><span class="xn-person">Mary Ormsby</span> and <span class="xn-person">Paul Hunter</span>, <em>Toronto Star,</em> for a series on the dangers of boxing and its grim legacy<br />
<span class="xn-person">Joe O&#8217;Connor</span>, <em>National Post</em>, for stories on horse breeding, an ultra marathoner and hockey parents<br />
<span class="xn-person">Randy Turner</span>, <em>Winnipeg Free Press,</em> for a story on small-town arenas and what they mean to their communities</p>
<h4><b>Sports Photo</b></h4>
<p><b>Winner: </b><span class="xn-person">Lucas Oleniuk</span>, <em>Toronto Star</em>, for a shot of personal triumph at the finish line of an Olympic track event<br />
<b>Runners-up: </b><span class="xn-person">Darryl Dyck</span>, Canadian Press, for a photo showing the frantic hand action around a soccer ball<br />
<span class="xn-person">Leah Hennel</span>, <em>Calgary Herald/<span class="xn-location">Calgary</span> Sun</em>, for a picture of a rodeo rider being trampled into the mud</p>
<p>See more award info at: <a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/http://nna-ccj.ca"  onclick="__gaTracker('send', 'event', 'outbound-article', 'http://nna-ccj.ca', 'http://nna-ccj.ca');" target="_blank" rel="noopener noreferrer">http://nna-ccj.ca</a>.</p>

<div class="juiz_sps_links  counters_both juiz_sps_displayed_both">
<p class="screen-reader-text juiz_sps_maybe_hidden_text">Share the post "Coverage of Fort McMurray Wildfires Inspire 2016 National Newspaper Award Winners"</p>

	<ul class="juiz_sps_links_list juiz_sps_hide_name"><li class="juiz_sps_item juiz_sps_link_facebook"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2p8AQ7N"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.facebook.com/sharer/sharer.php?u=http://bit.ly/2p8AQ7N', 'Facebook');" rel="nofollow" target="_blank" title="Share this article on Facebook"><span class="juiz_sps_icon jsps-facebook"></span><span class="juiz_sps_network_name">Facebook</span></a></li><li class="juiz_sps_item juiz_sps_link_twitter"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://twitter.com/intent/tweet?source=webclient&amp;original_referer=http://bit.ly/2p8AQ7N&amp;text=Coverage%20of%20Fort%20McMurray%20Wildfires%20Inspire%202016%20National%20Newspaper%20Award%20Winners&amp;url=http://bit.ly/2p8AQ7N&amp;related=mediamagdotca&amp;via=mediamagdotca"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://twitter.com/intent/tweet?source=webclient&amp;original_referer=http://bit.ly/2p8AQ7N&amp;text=Coverage%20of%20Fort%20McMurray%20Wildfires%20Inspire%202016%20National%20Newspaper%20Award%20Winners&amp;url=http://bit.ly/2p8AQ7N&amp;related=mediamagdotca&amp;via=mediamagdotca', 'Twitter');" rel="nofollow" target="_blank" title="Share this article on Twitter"><span class="juiz_sps_icon jsps-twitter"></span><span class="juiz_sps_network_name">Twitter</span></a></li><li class="juiz_sps_item juiz_sps_link_google"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://plus.google.com/share?url=http://bit.ly/2p8AQ7N"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://plus.google.com/share?url=http://bit.ly/2p8AQ7N', 'Google+');" rel="nofollow" target="_blank" title="Share this article on Google+"><span class="juiz_sps_icon jsps-google"></span><span class="juiz_sps_network_name">Google+</span></a></li><li class="juiz_sps_item juiz_sps_link_pinterest"><a href="javascript:void((function(){var%20e=document.createElement(&#039;script&#039;);e.setAttribute(&#039;type&#039;,&#039;text/javascript&#039;);e.setAttribute(&#039;charset&#039;,&#039;UTF-8&#039;);e.setAttribute(&#039;src&#039;,&#039;//assets.pinterest.com/js/pinmarklet.js?r=&#039;+Math.random()*99999999);document.body.appendChild(e)})());" rel="nofollow" title="Share an image of this article on Pinterest"><span class="juiz_sps_icon jsps-pinterest"></span><span class="juiz_sps_network_name">Pinterest</span></a></li><li class="juiz_sps_item juiz_sps_link_linkedin"><a target="_blank" rel="nofollow" href="http://mediamag.ca/goto/https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=JuizSocialPostSharer&amp;title=Coverage%20of%20Fort%20McMurray%20Wildfires%20Inspire%202016%20National%20Newspaper%20Award%20Winners&amp;url=http://bit.ly/2p8AQ7N"  onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=JuizSocialPostSharer&amp;title=Coverage%20of%20Fort%20McMurray%20Wildfires%20Inspire%202016%20National%20Newspaper%20Award%20Winners&amp;url=http://bit.ly/2p8AQ7N', 'LinkedIn');" rel="nofollow" target="_blank" title="Share this article on LinkedIn"><span class="juiz_sps_icon jsps-linkedin"></span><span class="juiz_sps_network_name">LinkedIn</span></a></li><li class="juiz_sps_item juiz_sps_link_mail"><a href="mailto:?subject=Visit this link find on http://mediamag.ca&amp;body=Hi, I found this information for you : &quot;Coverage of Fort McMurray Wildfires Inspire 2016 National Newspaper Award Winners&quot;! This is the direct link: http://bit.ly/2p8AQ7N Have a nice day :)" rel="nofollow" target="_blank" title="Share this article with a friend (email)"><span class="juiz_sps_icon jsps-mail"></span><span class="juiz_sps_network_name">E-mail</span></a></li></ul>
	</div>

<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-12323" class="share-facebook sd-button share-icon" href="http://mediamag.ca/2017/05/06/coverage-of-fort-mcmurray-wildfires-inspire-2016-national-newspaper-award-winners/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-12323" class="share-linkedin sd-button share-icon" href="http://mediamag.ca/2017/05/06/coverage-of-fort-mcmurray-wildfires-inspire-2016-national-newspaper-award-winners/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-12323" class="share-twitter sd-button share-icon" href="http://mediamag.ca/2017/05/06/coverage-of-fort-mcmurray-wildfires-inspire-2016-national-newspaper-award-winners/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
				</div>
				
				
				
								
				
								
				
				
									
				
				
			</div>
			
						
					
		
	</div>						</div>
					</div>
				</div>
					
								<div id="rt-content-bottom">
					
		
																						
		
				<div class="rt-grid-8 rt-alpha rt-omega">
					<div id="tag_cloud-5" class="widget widget_tag_cloud box5 nomarginall rt-block">
			<div class="module-surround">
							<div class="module-content">
								<div class="module-title">
					<h2 class="title">
					Tags					</h2>
				</div>
				<div class="tagcloud"><a href='http://mediamag.ca/tag/alberta/' class='tag-link-42 tag-link-position-1' title='7 topics' style='font-size: 14.6141732283pt;'>Alberta</a>
<a href='http://mediamag.ca/tag/amaas/' class='tag-link-38 tag-link-position-2' title='1 topic' style='font-size: 8pt;'>AMAAS</a>
<a href='http://mediamag.ca/tag/ampa/' class='tag-link-31 tag-link-position-3' title='2 topics' style='font-size: 9.9842519685pt;'>AMPA</a>
<a href='http://mediamag.ca/tag/arts-awards/' class='tag-link-41 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>Arts Awards</a>
<a href='http://mediamag.ca/tag/astral/' class='tag-link-55 tag-link-position-5' title='2 topics' style='font-size: 9.9842519685pt;'>Astral</a>
<a href='http://mediamag.ca/tag/astral-media/' class='tag-link-25 tag-link-position-6' title='4 topics' style='font-size: 12.4094488189pt;'>Astral Media</a>
<a href='http://mediamag.ca/tag/bill-bourne/' class='tag-link-21 tag-link-position-7' title='1 topic' style='font-size: 8pt;'>Bill Bourne</a>
<a href='http://mediamag.ca/tag/book-tv/' class='tag-link-62 tag-link-position-8' title='1 topic' style='font-size: 8pt;'>Book TV</a>
<a href='http://mediamag.ca/tag/calgary/' class='tag-link-27 tag-link-position-9' title='30 topics' style='font-size: 21.1181102362pt;'>Calgary</a>
<a href='http://mediamag.ca/tag/canadian-authors-association/' class='tag-link-28 tag-link-position-10' title='1 topic' style='font-size: 8pt;'>Canadian Authors Association</a>
<a href='http://mediamag.ca/tag/cfit/' class='tag-link-50 tag-link-position-11' title='2 topics' style='font-size: 9.9842519685pt;'>CFIT</a>
<a href='http://mediamag.ca/tag/cfmg/' class='tag-link-23 tag-link-position-12' title='2 topics' style='font-size: 9.9842519685pt;'>CFMG</a>
<a href='http://mediamag.ca/tag/cibk/' class='tag-link-24 tag-link-position-13' title='1 topic' style='font-size: 8pt;'>CIBK</a>
<a href='http://mediamag.ca/tag/citytv/' class='tag-link-52 tag-link-position-14' title='3 topics' style='font-size: 11.3070866142pt;'>Citytv</a>
<a href='http://mediamag.ca/tag/ckua/' class='tag-link-54 tag-link-position-15' title='8 topics' style='font-size: 15.1653543307pt;'>CKUA</a>
<a href='http://mediamag.ca/tag/cprs/' class='tag-link-39 tag-link-position-16' title='2 topics' style='font-size: 9.9842519685pt;'>CPRS</a>
<a href='http://mediamag.ca/tag/ctv/' class='tag-link-45 tag-link-position-17' title='11 topics' style='font-size: 16.5984251969pt;'>CTV</a>
<a href='http://mediamag.ca/tag/ctvglobemedia/' class='tag-link-53 tag-link-position-18' title='1 topic' style='font-size: 8pt;'>CTVglobemedia</a>
<a href='http://mediamag.ca/tag/edmonton/' class='tag-link-30 tag-link-position-19' title='36 topics' style='font-size: 22pt;'>Edmonton</a>
<a href='http://mediamag.ca/tag/events/' class='tag-link-37 tag-link-position-20' title='1 topic' style='font-size: 8pt;'>Events</a>
<a href='http://mediamag.ca/tag/festivals/' class='tag-link-33 tag-link-position-21' title='3 topics' style='font-size: 11.3070866142pt;'>Festivals</a>
<a href='http://mediamag.ca/tag/gayleen-froese/' class='tag-link-61 tag-link-position-22' title='1 topic' style='font-size: 8pt;'>Gayleen Froese</a>
<a href='http://mediamag.ca/tag/genie-awards/' class='tag-link-57 tag-link-position-23' title='1 topic' style='font-size: 8pt;'>Genie Awards</a>
<a href='http://mediamag.ca/tag/global-tv/' class='tag-link-59 tag-link-position-24' title='2 topics' style='font-size: 9.9842519685pt;'>Global TV</a>
<a href='http://mediamag.ca/tag/golden-west/' class='tag-link-49 tag-link-position-25' title='2 topics' style='font-size: 9.9842519685pt;'>Golden West</a>
<a href='http://mediamag.ca/tag/iabc/' class='tag-link-26 tag-link-position-26' title='2 topics' style='font-size: 9.9842519685pt;'>IABC</a>
<a href='http://mediamag.ca/tag/kelley-keehn/' class='tag-link-63 tag-link-position-27' title='1 topic' style='font-size: 8pt;'>Kelley Keehn</a>
<a href='http://mediamag.ca/tag/magazines/' class='tag-link-32 tag-link-position-28' title='4 topics' style='font-size: 12.4094488189pt;'>Magazines</a>
<a href='http://mediamag.ca/tag/media-training/' class='tag-link-43 tag-link-position-29' title='4 topics' style='font-size: 12.4094488189pt;'>Media Training</a>
<a href='http://mediamag.ca/tag/mobile/' class='tag-link-47 tag-link-position-30' title='2 topics' style='font-size: 9.9842519685pt;'>Mobile</a>
<a href='http://mediamag.ca/tag/mom-magazine/' class='tag-link-56 tag-link-position-31' title='1 topic' style='font-size: 8pt;'>Mom Magazine</a>
<a href='http://mediamag.ca/tag/myron-hyrak/' class='tag-link-58 tag-link-position-32' title='1 topic' style='font-size: 8pt;'>Myron Hyrak</a>
<a href='http://mediamag.ca/tag/pace/' class='tag-link-36 tag-link-position-33' title='1 topic' style='font-size: 8pt;'>PACE</a>
<a href='http://mediamag.ca/tag/pattison/' class='tag-link-65 tag-link-position-34' title='1 topic' style='font-size: 8pt;'>Pattison</a>
<a href='http://mediamag.ca/tag/poetry/' class='tag-link-34 tag-link-position-35' title='1 topic' style='font-size: 8pt;'>Poetry</a>
<a href='http://mediamag.ca/tag/publishing/' class='tag-link-64 tag-link-position-36' title='1 topic' style='font-size: 8pt;'>Publishing</a>
<a href='http://mediamag.ca/tag/shaw/' class='tag-link-48 tag-link-position-37' title='4 topics' style='font-size: 12.4094488189pt;'>Shaw</a>
<a href='http://mediamag.ca/tag/smartphones/' class='tag-link-46 tag-link-position-38' title='1 topic' style='font-size: 8pt;'>Smartphones</a>
<a href='http://mediamag.ca/tag/sports/' class='tag-link-51 tag-link-position-39' title='2 topics' style='font-size: 9.9842519685pt;'>Sports</a>
<a href='http://mediamag.ca/tag/st-albert/' class='tag-link-40 tag-link-position-40' title='2 topics' style='font-size: 9.9842519685pt;'>St. Albert</a>
<a href='http://mediamag.ca/tag/timothy-taylor/' class='tag-link-29 tag-link-position-41' title='1 topic' style='font-size: 8pt;'>Timothy Taylor</a>
<a href='http://mediamag.ca/tag/tim-spelliscy/' class='tag-link-60 tag-link-position-42' title='1 topic' style='font-size: 8pt;'>Tim Spelliscy</a>
<a href='http://mediamag.ca/tag/virgin-radio/' class='tag-link-22 tag-link-position-43' title='3 topics' style='font-size: 11.3070866142pt;'>Virgin Radio</a>
<a href='http://mediamag.ca/tag/volunteering/' class='tag-link-35 tag-link-position-44' title='2 topics' style='font-size: 9.9842519685pt;'>Volunteering</a>
<a href='http://mediamag.ca/tag/youth/' class='tag-link-18 tag-link-position-45' title='2 topics' style='font-size: 9.9842519685pt;'>youth</a></div>
				</div>
					
			</div>
					</div>
		
		
																						
		
				<div id="text-22" class="widget widget_text box2 rounded nomarginall rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><img src="http://mediamag.ca/wp-content/uploads/2013/09/marilyn100.jpg" alt="Marilyn Jones, Edmonton, Alberta" align="left" hspace="10"><strong> ABOUT ME</strong><br />I am Marilyn Jones, a news junkie with a penchant for publishing, politics, communications, gardening, hiking, reading, the arts and training nonprofit organizations in media relations and social media communications in Alberta (BA in English with Honours, U of A; Master of Publishing, SFU)</div>
						</div>
					
			</div>
					</div>
		</div>				</div>
									
			</div>        
			
		
																						
		
				<div class="rt-grid-4 ">
		<div id="rt-sidebar-a">
					<div id="social-widget-2" class="widget Social_Widget box4 nopaddingright rt-block">
			<div class="module-surround">
							<div class="module-content">
				<div class="socialmedia-buttons smw_left"><div class="socialmedia-text">connect with me</div><a href="https://twitter.com/mediamagdotca" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/twitter.png" 
				alt="Connect with me Twitter" 
				title="Connect with me Twitter" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.linkedin.com/in/marilynjones " rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/linkedin.png" 
				alt="Connect with me LinkedIn" 
				title="Connect with me LinkedIn" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.flickr.com/photos/mediamagca/sets/" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/flickr.png" 
				alt="Connect with me Flickr" 
				title="Connect with me Flickr" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.pinterest.com/mediamagdotca/boards/" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/pinterest.png" 
				alt="Connect with me Pinterest" 
				title="Connect with me Pinterest" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.youtube.com/user/mediamag " rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/youtube.png" 
				alt="Connect with me YouTube" 
				title="Connect with me YouTube" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="https://www.facebook.com/mediamag.ca" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/facebook.png" 
				alt="Connect with me Facebook" 
				title="Connect with me Facebook" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.mediamag.ca" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/wordpress.png" 
				alt="Connect with me Wordpress" 
				title="Connect with me Wordpress" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="mailto:marilyn@mediamag.ca" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/plugins/social-media-widget/images/default/32/email.png" 
				alt="Connect with me E-mail" 
				title="Connect with me E-mail" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://www.linkedin.com/company/corporate-&-social-media-consultant-at-rivercity-productions" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/uploads/2013/09/LinkedINcompany.jpg" 
				alt="Connect with me LinkedIn Company Page" 
				title="Connect with me LinkedIn Company Page" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a><a href="http://mediamag.ca/contact-marilyn-jones/" rel="nofollow" target="_blank"><img width="24" height="24" src="http://mediamag.ca/wp-content/uploads/2013/09/Email.png" 
				alt="Connect with me email me" 
				title="Connect with me email me" style="opacity: 0.8; -moz-opacity: 0.8;" class="fade" /></a></div>				</div>
					
			</div>
					</div>
		
		
																						
		
				<div id="text-40" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><a href="https://twitter.com/mediamagdotca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'https://twitter.com/mediamagdotca', 'Tweets by @mediamagdotca');" class="twitter-timeline"  data-widget-id="689525470908387328">Tweets by @mediamagdotca</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
						</div>
					
			</div>
					</div>
		
		
																						
		
				<div id="gantry_categories-2" class="widget widget_gantry_categories box4 rounded uppercase rt-block">
			<div class="module-surround">
							<div class="module-title">
					<h2 class="title">
					Categories					</h2>
				</div>
								<div class="module-content">
				
			<ul class="menu">

					<li class="cat-item cat-item-13"><a href="http://mediamag.ca/category/alberta-media-news/" title="desc"><span>Alberta media news</span></a>
</li>
	<li class="cat-item cat-item-14"><a href="http://mediamag.ca/category/alberta-media-events/" title="desc"><span>Alberta media events</span></a>
</li>
	<li class="cat-item cat-item-16"><a href="http://mediamag.ca/category/alberta-media-awards/" title="desc"><span>Alberta media awards</span></a>
</li>
	<li class="cat-item cat-item-15"><a href="http://mediamag.ca/category/alberta-media-moves/" title="desc"><span>Alberta media moves</span></a>
</li>
	<li class="cat-item cat-item-17"><a href="http://mediamag.ca/category/alberta-media-personalities/" title="desc"><span>Alberta media personalities</span></a>
</li>
	<li class="cat-item cat-item-10"><a href="http://mediamag.ca/category/alberta-books-publishing/" title="desc"><span>Alberta books &amp; publishing</span></a>
</li>
	<li class="cat-item cat-item-11"><a href="http://mediamag.ca/category/alberta-films-tv-video/" title="desc"><span>Alberta film/television/video</span></a>
</li>
	<li class="cat-item cat-item-125"><a href="http://mediamag.ca/category/alberta-websites/" ><span>Alberta websites</span></a>
</li>
	<li class="cat-item cat-item-186"><a href="http://mediamag.ca/category/alberta-blogs/" ><span>Alberta blogs</span></a>
</li>
	<li class="cat-item cat-item-254"><a href="http://mediamag.ca/category/alberta-podcasts/" ><span>Alberta podcasts</span></a>
</li>
	<li class="cat-item cat-item-44"><a href="http://mediamag.ca/category/digital-social-media/" ><span>Digital/Social Media</span></a>
</li>
	<li class="cat-item cat-item-8"><a href="http://mediamag.ca/category/magazines-in-alberta/" title="desc"><span>Magazines in Alberta</span></a>
</li>
	<li class="cat-item cat-item-7"><a href="http://mediamag.ca/category/newspapers-in-alberta/" title="desc"><span>Newspapers in Alberta</span></a>
</li>
	<li class="cat-item cat-item-5"><a href="http://mediamag.ca/category/radio-stations-in-alberta/" title="Radio stations in Alberta description goes here. "><span>Radio Stations in Alberta</span></a>
</li>
	<li class="cat-item cat-item-6"><a href="http://mediamag.ca/category/television-stations-in-alberta/" title="desc"><span>Television Stations in Alberta</span></a>
</li>
	<li class="cat-item cat-item-106"><a href="http://mediamag.ca/category/alberta-media-training/" title="desc"><span>Media Training in Alberta</span></a>
</li>
	<li class="cat-item cat-item-1"><a href="http://mediamag.ca/category/uncategorized/" ><span>Uncategorized</span></a>
</li>

			</ul>

						</div>
					
			</div>
					</div>
		
		
																						
		
				<div id="gantry_archives-2" class="widget widget_gantry_archives box4 uppercase rt-block">
			<div class="module-surround">
							<div class="module-title">
					<h2 class="title">
					Archives					</h2>
				</div>
								<div class="module-content">
							<select name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
				<option value="">Select Date</option> 	<option value='http://mediamag.ca/2017/05/'> May 2017 </option>
	<option value='http://mediamag.ca/2017/04/'> April 2017 </option>
	<option value='http://mediamag.ca/2017/03/'> March 2017 </option>
	<option value='http://mediamag.ca/2017/02/'> February 2017 </option>
	<option value='http://mediamag.ca/2017/01/'> January 2017 </option>
	<option value='http://mediamag.ca/2016/12/'> December 2016 </option>
	<option value='http://mediamag.ca/2016/11/'> November 2016 </option>
	<option value='http://mediamag.ca/2016/10/'> October 2016 </option>
	<option value='http://mediamag.ca/2016/09/'> September 2016 </option>
	<option value='http://mediamag.ca/2016/08/'> August 2016 </option>
	<option value='http://mediamag.ca/2016/07/'> July 2016 </option>
	<option value='http://mediamag.ca/2016/06/'> June 2016 </option>
	<option value='http://mediamag.ca/2016/05/'> May 2016 </option>
	<option value='http://mediamag.ca/2016/04/'> April 2016 </option>
	<option value='http://mediamag.ca/2016/03/'> March 2016 </option>
	<option value='http://mediamag.ca/2016/02/'> February 2016 </option>
	<option value='http://mediamag.ca/2016/01/'> January 2016 </option>
	<option value='http://mediamag.ca/2015/12/'> December 2015 </option>
	<option value='http://mediamag.ca/2015/11/'> November 2015 </option>
	<option value='http://mediamag.ca/2015/10/'> October 2015 </option>
	<option value='http://mediamag.ca/2015/07/'> July 2015 </option>
	<option value='http://mediamag.ca/2015/06/'> June 2015 </option>
	<option value='http://mediamag.ca/2015/05/'> May 2015 </option>
	<option value='http://mediamag.ca/2015/04/'> April 2015 </option>
	<option value='http://mediamag.ca/2015/03/'> March 2015 </option>
	<option value='http://mediamag.ca/2015/02/'> February 2015 </option>
	<option value='http://mediamag.ca/2015/01/'> January 2015 </option>
	<option value='http://mediamag.ca/2014/11/'> November 2014 </option>
	<option value='http://mediamag.ca/2014/10/'> October 2014 </option>
	<option value='http://mediamag.ca/2014/09/'> September 2014 </option>
	<option value='http://mediamag.ca/2014/08/'> August 2014 </option>
	<option value='http://mediamag.ca/2014/07/'> July 2014 </option>
	<option value='http://mediamag.ca/2014/06/'> June 2014 </option>
	<option value='http://mediamag.ca/2014/05/'> May 2014 </option>
	<option value='http://mediamag.ca/2014/04/'> April 2014 </option>
	<option value='http://mediamag.ca/2014/03/'> March 2014 </option>
	<option value='http://mediamag.ca/2014/02/'> February 2014 </option>
	<option value='http://mediamag.ca/2014/01/'> January 2014 </option>
	<option value='http://mediamag.ca/2013/12/'> December 2013 </option>
	<option value='http://mediamag.ca/2013/11/'> November 2013 </option>
	<option value='http://mediamag.ca/2013/10/'> October 2013 </option>
	<option value='http://mediamag.ca/2013/09/'> September 2013 </option>
	<option value='http://mediamag.ca/2013/07/'> July 2013 </option>
	<option value='http://mediamag.ca/2013/06/'> June 2013 </option>
	<option value='http://mediamag.ca/2013/05/'> May 2013 </option>
	<option value='http://mediamag.ca/2013/04/'> April 2013 </option>
	<option value='http://mediamag.ca/2013/03/'> March 2013 </option>
	<option value='http://mediamag.ca/2013/02/'> February 2013 </option>
	<option value='http://mediamag.ca/2013/01/'> January 2013 </option>
	<option value='http://mediamag.ca/2012/11/'> November 2012 </option>
	<option value='http://mediamag.ca/2012/10/'> October 2012 </option>
	<option value='http://mediamag.ca/2012/09/'> September 2012 </option>
	<option value='http://mediamag.ca/2012/08/'> August 2012 </option>
	<option value='http://mediamag.ca/2012/07/'> July 2012 </option>
	<option value='http://mediamag.ca/2012/06/'> June 2012 </option>
	<option value='http://mediamag.ca/2012/05/'> May 2012 </option>
	<option value='http://mediamag.ca/2012/04/'> April 2012 </option>
	<option value='http://mediamag.ca/2012/03/'> March 2012 </option>
	<option value='http://mediamag.ca/2012/02/'> February 2012 </option>
	<option value='http://mediamag.ca/2012/01/'> January 2012 </option>
	<option value='http://mediamag.ca/2011/12/'> December 2011 </option>
	<option value='http://mediamag.ca/2011/11/'> November 2011 </option>
	<option value='http://mediamag.ca/2011/10/'> October 2011 </option>
	<option value='http://mediamag.ca/2011/09/'> September 2011 </option>
	<option value='http://mediamag.ca/2011/08/'> August 2011 </option>
	<option value='http://mediamag.ca/2011/07/'> July 2011 </option>
	<option value='http://mediamag.ca/2011/06/'> June 2011 </option>
	<option value='http://mediamag.ca/2011/05/'> May 2011 </option>
	<option value='http://mediamag.ca/2011/04/'> April 2011 </option>
	<option value='http://mediamag.ca/2011/03/'> March 2011 </option>
			</select>

						</div>
					
			</div>
					</div>
		
		
																						
		
				<div id="linkcat-4" class="widget widget_links box3 rounded lowercase rt-block">
			<div class="module-surround">
							<div class="module-content">
								<div class="module-title">
					<h2 class="title">
					Our other websites:					</h2>
				</div>
				
	<ul class='xoxo blogroll'>
<li><a href="http://www.mediainalberta.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mediainalberta.ca', 'mediainalberta.ca');" rel="me" title="Alberta media directory &amp; media publicity services" target="_blank">mediainalberta.ca</a></li>
<li><a href="http://www.mediatraininginalberta.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mediatraininginalberta.ca', 'mediatraininginalberta.ca');" rel="me" title="Media Training in Alberta" target="_blank">mediatraininginalberta.ca</a></li>
<li><a href="http://www.nonprofitnewsalberta.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nonprofitnewsalberta.ca', 'nonprofitnewsalberta.ca');" title="Nonprofit news in Alberta">nonprofitnewsalberta.ca</a></li>
<li><a href="http://www.rivercityproductions.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rivercityproductions.ca', 'RiverCityProductions.ca');" rel="me" title="&gt; publishers of mediamag.ca, mediainalberta.ca, mediatraininginalberta.ca &amp; nonprofitnewsalberta.ca " target="_blank">RiverCityProductions.ca</a></li>

	</ul>
				</div>
					
			</div>
						<div class="rt-box3-btm"></div>
					</div>
		</div></div>
			<div class="clear"></div>
		</div>
																								</div>
				</div>
				<div class="rt-body-btm"><div class="left-btm-pointer"></div><div class="right-btm-pointer"></div></div>
			</div>
		</div>
				<footer id="rt-footer-surround" class="rt-dark">
			<div class="rt-container">
			<div class="rt-footer-bg"><div class="rt-footer-bg2">
								<div id="rt-bottom">
					
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="text-35" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-title">
					<h2 class="title">
					Proud member of:					</h2>
				</div>
								<div class="module-content">
							<div class="textwidget"></div>
						</div>
					
			</div>
					</div>
		</div>					<div class="clear"></div>
				</div>
												<div id="rt-footer">
					
		
																						
		
				<div class="rt-grid-2 rt-alpha">
					<div id="text-30" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><img src="http://mediamag.ca/wp-content/uploads/2014/02/Digital-110.jpg"></div>
						</div>
					
			</div>
					</div>
		</div>
		
																						
		
		
		
																						
		
				<div class="rt-grid-2">
					<div id="text-36" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><p><img src="http://mediamag.ca/wp-content/uploads/2014/02/GetPublishing110.jpg"></p>
</div>
						</div>
					
			</div>
					</div>
		</div>
		
																						
		
		
		
																						
		
				<div class="rt-grid-2">
					<div id="text-29" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><img src="http://mediamag.ca/wp-content/uploads/2014/02/EAC.jpg"></div>
						</div>
					
			</div>
					</div>
		</div>
		
																						
		
		
		
																						
		
				<div class="rt-grid-2">
					<div id="text-31" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><img src="http://mediamag.ca/wp-content/uploads/2014/02/ECVO-110.jpg"></div>
						</div>
					
			</div>
					</div>
		</div>
		
																						
		
		
		
																						
		
				<div class="rt-grid-2">
					<div id="text-32" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><img src="http://mediamag.ca/wp-content/uploads/2014/02/AMPA110.jpg"></div>
						</div>
					
			</div>
					</div>
		</div>
		
																						
		
		
		
																						
		
				<div class="rt-grid-2 rt-omega">
					<div id="text-37" class="widget widget_text rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><img src="http://mediamag.ca/wp-content/uploads/2014/02/WGA110.jpg"></div>
						</div>
					
			</div>
					</div>
		</div>					<div class="clear"></div>
				</div>
												<div id="rt-copyright">
					
		
																						
		
				<div class="rt-grid-12 rt-alpha rt-omega">
					<div id="text-14" class="widget widget_text title3 rt-block">
			<div class="module-surround">
							<div class="module-content">
							<div class="textwidget"><div align="center"><img src="http://nonprofitnewsalberta.ca/wp-content/uploads/2015/04/accent-revised.png"><br /><br />

<img src="http://nonprofitnewsalberta.ca/wp-content/uploads/2015/04/aRCP_logo.png"><br>
  <br />

  <a href="http://www.rivercityproductions.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.rivercityproductions.ca', 'RiverCityProductions');">RiverCityProductions</a> | <a href="http://www.mediamag.ca">mediamag.ca</a> | <a href="http://www.mediainalberta.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mediainalberta.ca', 'mediainalberta.ca \n  ');">mediainalberta.ca 
  </a>|<a href="http://www.mediatraininginalberta.ca" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.mediatraininginalberta.ca', 'mediatraininginalberta.ca');">mediatraininginalberta.ca</a> 
  | <a href="http://www.nonprofitnewsalberta.ca%20" onclick="__gaTracker('send', 'event', 'outbound-widget', 'http://www.nonprofitnewsalberta.ca%20', 'nonprofitnewsalberta.ca');">nonprofitnewsalberta.ca</a> 
<br />
125, 11215 Jasper Avenue, Edmonton, Alberta | T5K 0L5 | ph: 780-695-5675</div></div>
						</div>
					
			</div>
					</div>
		</div>					<div class="clear"></div>
				</div>
								<div class="clear"></div>
			</div></div>
			</div>
		</footer>
			</div></div>
				
		
				
		
				<div id="text-34" class="widget widget_text">
					<div class="textwidget"><script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-20534248-3']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></div>
			
		</div>
				
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/mediamag.ca\/2017\/05\/06\/coverage-of-fort-mcmurray-wildfires-inspire-2016-national-newspaper-award-winners\/":12323};
	</script>
<script type='text/javascript' src='http://mediamag.ca/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201719'></script>
<script type='text/javascript' src='http://mediamag.ca/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mediamag.ca/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	</body>
</html>
